Outlook Wont Print Portrait

Got a call from a user who recently changed her print option to landscape and couldn’t get it back to portrait. Going through the regular print options didn’t get back to portrait. Looked on the web for another solution and this following YouTube post had the right answer.

Let us know if this helped you…

Outlook Cannot open the Outlook Window

We upgraded a Windows 7 machine to Windows 10 via the Media Creation Tool. Once the upgrade was finished Outlook wouldn’t run. We got the following error.

We uninstalled and re-installed the Office program but this didn’t solve the issue. We ran a repair from the “uninstall Program” but choosing “repair”. This time I start to check Office by opening Word and not Outlook. Word opened fine and so did all the rest of the Office suite. Outlook opened like it should.

Let us know if this helps you…

Outlook Program Trying to Access Email Address Information & VIPRE

We got a call from a customer who got the following popup.

A quick search on the web lead me to this article from Microsoft.

https://support.office.com/en-us/article/i-get-warnings-about-a-program-accessing-email-address-information-or-sending-email-on-my-behalf-86cc5ece-379e-45e3-b8eb-3fefba09946b

I looked on the server and in the Vipre console I couldn’t push updates or definitions. We restarted the users machine to see if Vipre still shows it needs to be updated. We opened Outlook and didn’t get another warning. We saw the Vipre Add-in start up. We opened the Vipre agent and it asked to be updated. We pushed the button to update, but nothing happened.

In the console we “Forced Updates” instead of “Checking for updates” and this worked. We haven’t seen the warning come back yet.

Let us know if this helped you…

Outlook Showing Wrong Profile Picture

We got a call from a customer who had sent themselves an email as a test and the profile picture was someone else’s photo. This would happen as soon as the user typed in there email address and Outlook recognized it the photo of the other person would show up. We changed his profile picture in Outlook to be a white blank, but we still had the issue.

The problem was in the person’s contacts. They had a person in their contacts who picture was showing as the unwanted profile picture. We discovered the user had somehow had our customer’s email address not as the email address, but as the second email address. So when our user went to type in their email address it was associated with the person in their contacts.

Let us know if this helped you…

Outlook 2013 Can’t Create Signature

We got a call from a user that just got their laptop upgraded to Windows 10 using Office 2013. When the user tried to create their signature Outlook would freeze. Found a couple of links with suggestions, but this one did the trick.

https://support.office.com/en-us/article/outlook-freezes-clicking-the-signature-button-c70b36c2-66ca-401c-ab45-f29a46495d02

The trick was to Settings >> Search for Apps. Click on “Apps and Features”, and uninstall “Microsoft Office Desktop Apps” and uninstall it. It did require a reboot, but everything was working after that.

Let us know if this helped you…

Outlook Contacting:\\googleads.g.doubleclick

Had a customer with an issue of Outlook “Not Responding“, and a dialog box would popup saying: Microsoft Outlook Contacting: \\googleads.g.doubleclick.net\pagead\viewthroughconversation\877065211”.

Running Outlook in safe mode would stop this from happening. Go to run and type in “outlook /safe” and hit enter.

The following article lead us to possible Malware. There were no obvious browser add-ins or extensions that could be causing this. We found the following article which prompted us to install and run RougeKiller.

Click here to see article.

RougeKiller found 3 items that we didn’t really see as a threat. One was just a shortcut, but one was a registry entry. We recreated the short and let RougeKiller Quarantine the three items. We restarted the machine and the issue didn’t popup again. We uninstalled RougeKiller and restarted the machine and Outlook was working properly.

Let us know if this helped you….

Outlook a program is trying to access e-mail address

We had a customer who’s Outlook keep popping up the following dialog box.

Here is the link we used to understand the issue.

https://support.office.com/en-us/article/i-get-warnings-about-a-program-accessing-email-address-information-or-sending-email-on-my-behalf-86cc5ece-379e-45e3-b8eb-3fefba09946b

This location uses Vipre Antivirus. We logged onto their server and went into the Vipre console. The customer’s machine appeared up-to-date with the client; however, the definitions were slightly behind. Not by much. We pushed “Definition Upates”, and this resolved the issue right-a-way.

Let us know if this helped you…

 

Outlook Keeps Asking For My Credentials

We were having this issue with one of our employees. He would login using his network password. He could access our Outlook Web App (OWA) which requires his same network password; however, when we entered that password into his Outlook we would get “Wrong username or password“.

The solution came with the “Credential Manager“.  There was a long “MicrosoftOffice15_Data:orgid:….“.  I click on this to expand and hit “Remove from vault“, and this fixed the issue.

Although this worked for several customers we had one that required us to create a new profile in the Mail portion of the Control Panel.

Let us know if this helped you…

 

Outlook – Invalid index. (Exception from HRESULT:0x8002000B(DISP_E_BADINDEX))

We had a customer who was having an issue with Outlook 2016. They were getting a dialog box with the error: Invalid index. (Exception from HRESULT:0x8002000B(DISP_E_BADINDEX)).

I did a quick repair on the Outlook program, but this didn’t fix the issue. Others on the web found the issue resides in the Add-ins.

How to find and disable Outlook 2016, 2013 and 2010 Add-ins and plugins

In Outlook >> File >> Options >> Add-ins we discovered a “Sage” add-in. They use Sage for their banking but felt that shouldn’t be attached to their email. We turned off the “Sage” add-in and we were no longer getting the issue.

Let us know if this helps you…