Link Analytics To Search Console Not Working

This is often very straight forward; however, we recently ran into an issue where an account in Analytics and an account in the Search Console wouldn’t link. The Search Console only showed a small amount of the properties we have. We often set up an Analytics account and then set up a Search Console property and link the two. This time when we tried to link them no matter what we did the Property we were looking to link with the Analytics wouldn’t show up. When we hit “Add a site” we were directed to the right property in the Search Console; however, there was no way to link the two.

We found a way to list all of our properties by following the link from the following page:

https://support.google.com/webmasters/answer/1120006

Using this link directed us to all of our Properties, but still didn’t link up the two platforms of Analytics and Search Console.

The following link lead us to the right answer:

https://support.google.com/webmasters/thread/5780259?hl=en

When we set up the Property in the Search Console we did as “Domain“, but what we needed to do is go back to the Property and add it as a “URL Prefix“.

Let us know if this helped you…

Comments

Leave a Reply

XHTML: You can use these tags: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

This site uses Akismet to reduce spam. Learn how your comment data is processed.

WP2Social Auto Publish Powered By : XYZScripts.com
Translate »