Outlook Showing Wrong Profile Picture

We got a call from a customer who had sent themselves an email as a test and the profile picture was someone else’s photo. This would happen as soon as the user typed in there email address and Outlook recognized it the photo of the other person would show up. We changed his profile picture in Outlook to be a white blank, but we still had the issue.

The problem was in the person’s contacts. They had a person in their contacts who picture was showing as the unwanted profile picture. We discovered the user had somehow had our customer’s email address not as the email address, but as the second email address. So when our user went to type in their email address it was associated with the person in their contacts.

Let us know if this helped you…

Windows 10 Firefox Version Won’t Open

We have seen this issue pop up a lot this week. Firefox is showing up as several installed programs in “Programs and Features“. We used an .MSI package from FrontMotion so the original file could be distributed via Active Directory.

You would think a simple solution would be to re-install or go back a version, but it isn’t. We haven’t found an great fix but a good work around.

Research lead us to installing version 59. This version had shown no issues with Windows 10. After installing this on a dozen machines users didn’t see any more issues. Here is a link for older versions of Firefox.

https://ftp.mozilla.org/pub/firefox/releases/

We learned it is better to use the “Custom” install over the “Standard” install simply because this allowed us to uncheck the “Maintenance service“. After we got version 59 installed we opened Firefox and it crashes with the following message.

The program would crash and this dialog box would go away. We had to try to open Firefox a couple more times until we got the dialog box to “Refresh” Firefox. Once this was done Firefox was running normally.

We set up Firefox to not install updates. Click on the “hamburger” menu in the upper right. Select “Options” and go to the General tab. UncheckUse a background service to install updates“.

We also discovered using “about:config ” in a new tab. This gave us a page warning us about the risk. We clicked okay on the warning and then we could just by clicking on the service turn it on and off.

Let us know if this helped you…

Snipping Tool Not Working

We got a call where someone’s all important Snipping Tool wasn’t working. When I connected to them to take a look it was easy to see what they saw. When you clicked on the shortcut this was all you would get.

This was an easy fix by making a new shortcut to the executable. It was C:\Windows\system32\snippingtool.exe.

Let us know if this helped you…

Using Redirects In Joomla

When launching our new website we tried to keep the URLs of the web pages the same as they were in the past. This didn’t quite work out like planned. The old site was using an underscore for dividing words in the URL, and the new one was using dashes. This caused indexed pages to produce a 404 page not found error. We decided to use redirects until the new pages got indexed.

The process is pretty straight forward.

  • Go to Components >> Redirects
  • Click on “New”
  • Enter the “Expired URL”. Our example “managed_it_services.html”
  • Enter the “New URL”. Our example “services/it-support-services.html”
  • Save

We went back to Google Analytics. In the Search Console >> Landing Pages section. We clicked on the icon to launch the page.

This however took us to our 404 page we have set up in the site. It seemed like the redirect didn’t work. When we got back to the Redirects section in Joomla was saw the “Redirects” plugin wasn’t enabled.

Once we enabled this the redirects happened right-a-way. The best part of enabling the URL Redirects plugin is it allowed us to record the URLs that someone went to. We could then create a redirect for that URL that we may not have listed otherwise.

Let us know if this helped you.

Outlook 2013 Can’t Create Signature

We got a call from a user that just got their laptop upgraded to Windows 10 using Office 2013. When the user tried to create their signature Outlook would freeze. Found a couple of links with suggestions, but this one did the trick.

https://support.office.com/en-us/article/outlook-freezes-clicking-the-signature-button-c70b36c2-66ca-401c-ab45-f29a46495d02

The trick was to Settings >> Search for Apps. Click on “Apps and Features”, and uninstall “Microsoft Office Desktop Apps” and uninstall it. It did require a reboot, but everything was working after that.

Let us know if this helped you…

Delete VIPRE patchmanagement contents

Had a customer whos machine was running slow. We ran WinDirStat to see what was eating up the space on the machine. The pagesys file was huge, but a large chunk was under VIPRE. Specifically with the PatchManagement Patches.

According to VIPRE is it okay to delete out the contents of this folder. We found this information here.

https://support.threattracksecurity.com/support/discussions/topics/1000090855

Deleting the files went fine. We left the small .pup files since they were small.

Let us know if this helped you.

Web Design Scam

We have received a couple of emails over the past couple of years where someone is looking for a website to be built or redesigned. They are looking for quotes. For the most part it seems like a normal-ish inquiry. They often are responsive to emails.

I sent the a quote which was more than their budget and they were okay with it, but then they started to ask about Bank information. What the bank was that was going to process her credit card. Not information I need to give out at this point. Then things get really funky.

She wanted me to accept her credit card payment, but needed me to pay her designer almost half and keep the balance for the deposit we require with a $50 tip. That isn’t how things work. I told the we can’t do that, and decided to warn others before you waste your time. If you get an email from “MellisaJavon23@gmail.com” don’t even reply.

Let us know if this helped you…


Outlook Emails Show In Search Not In Inbox

We had an issue with a user who was getting emails from a person, but couldn’t find them unless they searched. The emails were not going the junk or deleted. It turned out there were “sweep rules” set up to automatically move the emails to the “RSS Feeds” folder.

Not sure if the users account had been compromised, so our first suggestion is to change their password. This was fixed in Office365 webmail. Log into the users account. Click on the gear icon in the upper right. Go down to “Your App Setting” and then “Mail”. On the left side you will see “Inbox and sweep rules”.

Let us know if this helped you.

Skype Camera Side Ways – Solved

Had a customer that when he tried to use Skype the webcam was showing his video feed sideways. We looked the web for a solution and a lot of people had the issue and said to uninstall and use a earlier version.

We were able to resolve issue by using the installed client version of Skype versus the browser version.

Let us know if this helped you…

Office 365 you weren’t recognized as a valid sender

Had a user who started to get this message. “Your message couldn’t be delivered because you weren’t recognized as a valid sender”. Logged into their Office 365 Admin account and went to Protection >> Action Center. Saw the user there and clicked “unblock” them. It took a minute, and came back with the user still in the list. I tried to send an email at the user and got the same error. In the Admin panel >> Action Center the user was still listed. I clicked “unblockagain and this time the user wasn’t listed. I tried to send another email, and got the same error again. I see a alert on the Action Center page to go to the new “Restricted Users page“. This page didn’t show the user being blocked.

I looked at the error in the Non-Deliverable Report in the returned email. The error in the message is “550 5.1.8 Access denied, bad outbound sender“.

This page was a help to let me know it could take a few hours for the email to resume.

https://support.office.com/en-US/client/results?Shownav=true&lcid=1033&ns=O365ENTADMIN&version=15&omkt=en-US&ver=15

Let us know if this helped you…